Jump to content

Heads UP!


miraclechicken

Recommended Posts

miraclechicken

I loaded Chrome and one of my tabs is the forum. As I went to click on a thread to read, I got a re-direct saying the forum has moved, and to click "here" which I am not stupid enough to do, to clear my cache. But I could not access the forum at all. I tried to go in through my history, I tried cleaning out my cache myself, then I shut down, re booted and still got the re direct.

SO to make a long story even longer..... I opened Waterfox browser and everything is fine, which is enabling me to post this in case there has been some sort of hack. It appears to be only in Google Chrome.  (I have not tried IE or Firefox, no need to.) What is going on???? I believe Chrome has it to where you can use no other browser. I HATE google. Right now Waterfox which I downloaded because Chrome was giving me fits, is basically unusable. Hoping to get this posted. HELP!

     

Link to post
Share on other sites
karincorbin

I loaded Chrome and one of my tabs is the forum. As I went to click on a thread to read, I got a re-direct saying the forum has moved, and to click "here" which I am not stupid enough to do, to clear my cache. But I could not access the forum at all. I tried to go in through my history, I tried cleaning out my cache myself, then I shut down, re booted and still got the re direct.

SO to make a long story even longer..... I opened Waterfox browser and everything is fine, which is enabling me to post this in case there has been some sort of hack. It appears to be only in Google Chrome.  (I have not tried IE or Firefox, no need to.) What is going on???? I believe Chrome has it to where you can use no other browser. I HATE google. Right now Waterfox which I downloaded because Chrome was giving me fits, is basically unusable. Hoping to get this posted. HELP!

Just delete the non functional link. Then go directly to the forum site by direct address and create a new link.

 

You can indeed use search engines other than google when using the chrome browser. Just go to the settings menu and select which one you want to use for searching  from the drop down list or else paste in your own preference.

 

But what you saw with that misdirect makes me suspect you have picked up a piece of malware on your computer that created the misdirect into your computer's browser bar. Some malware can do this and I had it happen to me a few years ago. I suggest you run a scan to see if that is the case. It is a bit of a pest to take care of  cleaning up issues such as mis-directed links it might have left behind after it is removed. Your scan should tell you what malware you got. With that information you can research how to fix any issues it might have left behind which is how I learned to make everything OK again with the browser I was using. You might also want to install an add-on for your browser such as WOT, World of Trust which uses a color coded icon next to the links of things you might want to click on to tell you if there is a known issue with the site. Red is high alert for don't click on this. Green is good to go, etc. I especially appreciate it when I am doing image searches for subject descriptions such as "medieval furniture" where I might want to go to the website the image came from. WOT is very useful at preventing this kind of situation.

Link to post
Share on other sites
miraclechicken

I didn't say you can't use any other search engine, I said they seem like they don't ever want you going back to a different browser. Of course you can use any search engine you want!

I have Malwarebytes, Spybot, Avast and Malwarebytes anti-exploit and i run scans WEEKLY. They find nothing. Today I am here, using Chrome just fine. Go figure......

Link to post
Share on other sites

Linda, I don't think this is Chrome or your computer problem. I don't know who is responsible for tech support of the forum here, so I'd ask moderators to report this issue. Actually, I had a similar one with my web site - several visitors sent me emails that their browers redirected them to the other sites when they were trying to open mine. My  husband is a Linux administrator with a very good experience on such security problems, so he checked my site and found that several "bad' links were infused by plugin - I used a plugin that wasn't approved by Wordpress, as far as I remember. So probably our moderators should check the configs of this forum too.

Link to post
Share on other sites
miraclechicken

Thanks for this info. Maybe redirect wasn't the right word, it said "the website has moved. Click here to clean your cache and try to restore the site" Which of course I WOULD NEVER  click on anything my brain (not that stupid) and my gut (told me that is not right) tell me not to do. If this is going to be reported I think the proper wording is needed. So here you go to my best recollection, and thanks to all who have posted here---

 

PS I seem to remember seeing that blue and white logo

Link to post
Share on other sites
Moderator1

Tech support says we are due for a software upgrade and will schedule that in the upcoming weeks. It will probably shut down the forum for part of a day when they do it. We will let you know.

Link to post
Share on other sites
karincorbin

I didn't say you can't use any other search engine, I said they seem like they don't ever want you going back to a different browser. Of course you can use any search engine you want!

I have Malwarebytes, Spybot, Avast and Malwarebytes anti-exploit and i run scans WEEKLY. They find nothing. Today I am here, using Chrome just fine. Go figure......

Of course they don't want you going to a competitor...

Link to post
Share on other sites
miraclechicken

...."Of course they don't want you going to a competitor"......

I know that. But what I was saying was that once you download Chrome, all of a sudden any other browser is unusable. Crashing, "unresponsive" etc... in my cynical mind, in Google's quest to rule the world,  Chrome has something built in that sees to it you can't leave....Hey it can happen hahaha

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...